<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sidney"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Sidney Daily News"/>
		<meta name="DC.contributor" content="Sidney Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Sidney Daily News, Sidney OH - www.sidneydailynews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://sidneydailynews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@sidneydailynews" />
		<meta name="twitter:title" content=" - Sidney Daily News - sidneydailynews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg" />
						<title>Sidney Daily News | Track Santa this Christmas Eve</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://sidneydailynews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Sidney Daily News &raquo; Feed" href="http://sidneydailynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sidney Daily News &raquo; Comments Feed" href="http://sidneydailynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sidney Daily News &raquo; Track Santa this Christmas Eve Comments Feed" href="http://sidneydailynews.com/news/56992/track-santa-this-christmas-eve/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sidneydailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://sidneydailynews.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://sidneydailynews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://sidneydailynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://sidneydailynews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sidneydailynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://sidneydailynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://sidneydailynews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sidneydailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://sidneydailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sidneydailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sidneydailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Versailles loses first' href='http://sidneydailynews.com/sports/56990/versailles-loses-first' />
<link rel="canonical" href="http://sidneydailynews.com/news/56992/track-santa-this-christmas-eve" />
<link rel='shortlink' href='http://sidneydailynews.com/?p=56992' />
<link rel="alternate" type="application/json+oembed" href="http://sidneydailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsidneydailynews.com%2Fnews%2F56992%2Ftrack-santa-this-christmas-eve" />
<link rel="alternate" type="text/xml+oembed" href="http://sidneydailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsidneydailynews.com%2Fnews%2F56992%2Ftrack-santa-this-christmas-eve&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://sidneydailynews.com/news/56992/track-santa-this-christmas-eve" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Track Santa this Christmas Eve" /><meta property="og:description" 	content="NORTH POLE &#8212; From touchscreen tablets to smartphones, kids today are more tech-savvy than ever" /><meta property="og:image" 		content="http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://sidneydailynews.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- ========= WordPress Store Locator (v3.97.1) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (13823,) ========== -->

<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-5']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=83305993"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-56992 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264134&cs=2c6ed80a7a&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://sidneydailynews.com/wp-content/uploads/2016/05/sidney.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Sidney Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://sidneydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://miamivalleyohiohomes.com" title="Sidney Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sidneynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sidney-daily-news/id977224322?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466295" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466295&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466295&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-28022"><a href="http://sidneydailynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-28031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28031"><a href="http://sidneydailynews.com/about-us">About Us</a></li>
	<li id="menu-item-28032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28032"><a href="http://sidneydailynews.com/advertise">Advertise</a></li>
	<li id="menu-item-28033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28033"><a href="http://sidneydailynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-28037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28037"><a href="https://www.facebook.com/SidneyDailyNews">Sidney Daily News on Facebook</a></li>
	<li id="menu-item-28038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28038"><a href="http://twitter.com/sidneydailynews">Sidney Daily News on Twitter</a></li>
	<li id="menu-item-28034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28034"><a href="http://sidneydailynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-28035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28035"><a href="http://sidneydailynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-28036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28036"><a href="http://sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28023"><a href="http://sidneydailynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-28041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28041"><a href="http://sidneydailynews.com/archives">Archives</a></li>
	<li id="menu-item-28042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28042"><a href="http://sidneydailynews.com/circulars">Circulars</a></li>
	<li id="menu-item-28048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28048"><a href="http://www.myinvestkit.com/sidneydailynews.com/">Finance</a></li>
	<li id="menu-item-28043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28043"><a href="http://sidneydailynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="http://sidneydailynews.com/online-community">Online Community</a></li>
	<li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="http://sidneydailynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-28046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28046"><a href="http://sidneydailynews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-28047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28047"><a href="http://sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28024"><a href="http://sidneydailynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-28039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28039"><a href="http://sidneydailynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-28040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28040"><a href="http://sidneydailynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-40913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40913"><a href="http://pro32.ap.org/sidneydailynews">Pro32</a></li>
	<li id="menu-item-40914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40914"><a href="http://summergames.ap.org/sidneydailynews">AP Olympics Coverage</a></li>
	<li id="menu-item-40915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40915"><a href="http://racing.ap.org/sidneydailynews">Auto Racing</a></li>
	<li id="menu-item-40916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40916"><a href="http://collegebasketball.ap.org/sidneydailynews">College Basketball</a></li>
	<li id="menu-item-40917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40917"><a href="http://collegefootball.ap.org/sidneydailynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-28030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28030"><a href="http://www.legacy.com/obituaries/sidneydailynews">Obituaries</a></li>
<li id="menu-item-28026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28026"><a href="http://sidneydailynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28049"><a href="http://sidneydailynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-28025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28025"><a href="http://sidneydailynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-36882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36882"><a href="http://sidneydailynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28051"><a href="http://sidneydailynews.com/comics">Comics</a></li>
	<li id="menu-item-28052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28052"><a href="http://sidneydailynews.com/contests">Contests</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28053"><a href="http://sidneydailynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-28055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28055"><a href="http://sidneydailynews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-28056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28056"><a href="http://sidneydailynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-28057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28057"><a href="http://sidneydailynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="http://sidneydailynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-28059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28059"><a href="http://sidneydailynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-28060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28060"><a href="http://sidneydailynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-28027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28027"><a href="http://sidneydailynews.com/calendar">Calendar</a></li>
<li id="menu-item-28028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28028"><a href="http://sidneydailynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28066"><a href="http://sidneydailynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-28064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28064"><a href="http://sidneydailynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-28069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28069"><a href="http://sidneydailynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-28061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28061"><a href="http://sidneydailynews.com/tvgames">Games</a></li>
	<li id="menu-item-28067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28067"><a href="http://sidneydailynews.com/tvnews">TV News</a></li>
	<li id="menu-item-28062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28062"><a href="http://sidneydailynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-28063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28063"><a href="http://sidneydailynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-28065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28065"><a href="http://sidneydailynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-28070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28070"><a href="http://sidneydailynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-28071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28071"><a href="http://sidneydailynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-28068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28068"><a href="http://sidneydailynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-28029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28029"><a href="http://local.sidneydailynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-56992" class="post-56992 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://sidneydailynews.com/news/56992/track-santa-this-christmas-eve" title="11:13 pm" rel="bookmark"><time class="entry-date" datetime="2016-12-22T23:13:10+00:00">December 22, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://sidneydailynews.com/author/englewoodindependent-2" title="View all posts by Sidney Daily News" rel="author">Sidney Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Track Santa this Christmas Eve</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://sidneydailynews.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">NORAD to keep youngsters posted on St. Nick&#8217;s route</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Erik Martin - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="ec89818d9e988582ac888d8580958d889a838f8d9889c28f8381">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg','Photo','width=600,height=400')">
				<img src="http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">For the 61st year, NORAD will be providing children with updates on Santa&#8217;s progress as he travels from the North Pole on Christmas Eve. For information, visit www.noradsanta.org. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">NORAD graphic </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>NORTH POLE &#8212; From touchscreen tablets to smartphones, kids today are more tech-savvy than ever &#8212; and this Christmas Eve they can put those skills to good use.</p>
<p>The North American Aerospace Defense Command (NORAD), celebrating the 61st Anniversary of tracking Santa&#8217;s yuletide journey, has opened its NORAD Tracks Santa website &#8212; www.noradsanta.org.</p>
<p>The NORAD Tracks Santa website features Santa&#8217;s North Pole Village, which includes a holiday countdown, games, activities, and more. The website is available in eight languages: English, French, Spanish, German, Italian, Japanese, Portuguese, and Chinese.</p>
<p>Official NORAD Tracks Santa apps are also available in the Windows, Apple and Google Play stores, so parents and children can countdown the days until Santa&#8217;s launch on their smart phones and tablets. Tracking opportunities are also offered on Facebook, Twitter, YouTube, Instagram and Google-Plus.Santa followers just need to type &#8220;@noradsanta&#8221; into each search engine to get started.</p>
<p>Starting at 2:01 a.m. Eastern Time on Dec. 24, website visitors can watch Santa make preparations for his flight. NORAD&#8217;s &#8220;Santa Cams&#8221; will stream videos on the website as Santa makes his way over various locations. Then, at 6 a.m. Eastern Time, trackers worldwide can speak with a live phone operator to inquire as to Santa&#8217;s whereabouts by dialing the toll-free number 1-877-Hi-NORAD (877-446-6723) or by sending an email to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c7a9a8b5a6a3b3b5a6a4acb4b4a6a9b3a687a8b2b3aba8a8ace9a4a8aae9">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p>Any time on December 24, Windows Phone users can ask Cortana for Santa&#8217;s location, and OnStar subscribers can press the OnStar button in their vehicles to locate Santa. NORAD Tracks Santa is truly a global experience, delighting generations of families everywhere.</p>
<p>This is due, in large part, to the efforts and services of numerous program contributors. This year&#8217;s contributors include: the 21st Space Wing, Acuity Scheduling, Adobe, Alaska NORAD Region, America Forces Network, Analytical Graphics, Inc., Agingo, Avaya, BeMerry! Santa / Noerr Programs, Bing, Canadian NORAD Region, Chirpon, The Citadel Mall, Civil Air Patrol, Christmas in the Park, Colorado Springs Business Alliance, Continental NORAD Region, CradlePoint, Defense Video &amp; Imagery Distribution Systems, DoD News, The Elf on the Shelf, Extended Stay America, Getty Images, Globelink Foreign Language Center, Harris, and Hewlett Packard.</p>
<p>Additional contributors include: Historic Arkansas Riverwalk of Pueblo, iLink-Systems, ikaria consulting, Kids.gov, Level 3 Communications, Marine Toys for Tots Foundation, Meshbox, Microsoft, Office Depot/Office Max, Naden Band of Maritime Forces Pacific, Newsline360, OneRender, OnStar, PCI Broadband, Portable North Pole/Ugroup Media, Ronald McDonald House Charities of Southern Colorado, SiriusXM, Space Foundation, Spil Games, Strategic Air &amp; Space Museum, U.S. Air Force Academy Band, U.S. Department of State Family Liaison Office, Verizon, Windows Azure, and Zillow.</p>
<p>NORAD&#8217;s Santa tracking endeavor started in 1955 when a local media advertisement directed children to call Santa direct &#8211; only the number was misprinted. Instead of reaching Santa, the phone rang through to the Crew Commander on duty at the Continental Air Defense Command Operations Center. Thus began the tradition, which NORAD has carried on since it was created in 1958.</p>
<p>Though tracking Santa&#8217;s Christmas Eve journey each year is an important task, NORAD is also charged with the missions of aerospace warning, aerospace control, and maritime warning for North America. Aerospace warning includes the monitoring of man-made objects in space, and the detection, validation, and warning of attack against North America whether by aircraft, missiles, or space vehicles, through mutual support arrangements with other commands.</p>
<p>For more information about NORAD Tracks Santa, please visit www.noradsanta.org.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg"></p>
<div class="neCaption">For the 61st year, NORAD will be providing children with updates on Santa&#8217;s progress as he travels from the North Pole on Christmas Eve. For information, visit www.noradsanta.org. </div>
</div>
<div class="metaInfo"><photo0>http://sidneydailynews.com/wp-content/uploads/2016/12/web1_NORAD-tracks-PRINT.jpg</photo0><caption0>For the 61st year, NORAD will be providing children with updates on Santa&#8217;s progress as he travels from the North Pole on Christmas Eve. For information, visit www.noradsanta.org. </caption0><photoCredit0>NORAD graphic </photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>NORAD to keep youngsters posted on St. Nick&#8217;s route</subheadMeta></div>
<div class="metaInfo"><bylineMeta>
<p>By Erik Martin</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a4c1c9c5d6d0cdcae4c0c5cdc8ddc5c0d2cbc7c5d0c18ac7cbc9">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>The writer may be reached at 937-569-4314.</p>
<p></shirttailMeta></div>
		<p>The writer may be reached at 937-569-4314.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'sidneydailynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://sidneydailynews.com/news/56992/track-santa-this-christmas-eve" title="Permalink to Track Santa this Christmas Eve" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-56992 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://sidneydailynews.com/sports/56990/versailles-loses-first" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sidney-oh/45365/weather-forecast/335021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464023691110" class="aw-widget-current"  data-locationkey="335021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://sidneydailynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466286" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466286&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466286&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466307" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466307&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466307&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f9fe9778-f24c-4af4-2dba-58ddfc01ae46&amp;tgtid=3fa24f28-c50a-7da4-4156-771394e5251d"></script>
					<div id="f9fe9778-f24c-4af4-2dba-58ddfc01ae46"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<script src="//content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<script src="//content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466306" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466306&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466306&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466305" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466305&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466305&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466304" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466304&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466304&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146672_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146672_INSERT_SLOT_ID_HERE",
			 auid: "538146672"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sidneydailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466282" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466282&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466282&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://sidneydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sidneydailynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/SidneyDailyNews" target="blank" title="Sidney Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sidney Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/sidneydailynews" target="blank" title="Sidney Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sidney Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-498-8088" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-498-8088</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1451 N. Vandemark Rd.,</p>
			<p style="font-family:Roboto; color:#fff;">Sidney OH, 45365</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsidneydailynews.com%2Fnews%2F56992%2Ftrack-santa-this-christmas-eve&t=Track+Santa+this+Christmas+Eve" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Track+Santa+this+Christmas+Eve&url=http%3A%2F%2Fsidneydailynews.com%2Fnews%2F56992%2Ftrack-santa-this-christmas-eve" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsidneydailynews.com%2Fnews%2F56992%2Ftrack-santa-this-christmas-eve" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/sidneydailynews.com\/wp-content\/uploads\/2016\/08\/40903609_SMPC.png"],"largeImageUrl":["http:\/\/sidneydailynews.com\/wp-content\/uploads\/2016\/08\/40903609_LGPC.png"],"peelColorStart":null,"peelColorEnd":null,"pagePeelTargetUrl":["https:\/\/www.google.com\/search?q=SIDNEY+BODY+CARSTAR&ie=utf-8&oe=utf-8"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sidneydailynews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sidneydailynews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.3'></script>
</body>
</html>